Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Cloth collision issue

Cloth collision issue 5 months 1 week ago #236

  • JonStoll
  • JonStoll's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hi, is there a setting to have the simulation not collide with the persons Body so close to the mesh. Like an offset. I am seeing a lot of my characters Skin underneath and I have pumped up my subdivisions and Iterations.. Now I am wondering if there is a cloth offset available so I don't see the penetration> In Maya 2018

Thanks
Jon

Please Log in or Create an account to join the conversation.

Cloth collision issue 5 months 1 week ago #237

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 108
  • Thank you received: 16
Hi Jon, Carbon's collision is very robust and so let's try and figure out what's up with your scene.
First I would suggest you check out the Carbon Avatar example. You can find it in the Carbon docs installed locally, or here on the web carbon0220m.numerion-software.com/downloads.html Check out the cloth, collider and simulation settings and see if that helps you figure out what's going wrong with your scene.

To properly see what is happening with collision you also need to hide the geos so that you are just using Carbon Physics Draw to draw your objects.
You'll see in the avatar example that the geo rendering is zbuffer fighting with the physics rendering - so just hide the geos by selecting each in the outliner and hitting "h"

If after checking out the avatar example, you are still having problems, then best to send us the .mb if you can, email to support @ numerion-software.com Or at least maybe share some screenshots so we can see what problem you are having.

Cheers,
Mike

Please Log in or Create an account to join the conversation.

Last edit: by admin.
  • Page:
  • 1
Time to create page: 0.087 seconds