Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

simulation not working properly 1 year 7 months ago #392

  • titipetra
  • titipetra's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hi,

I am new to Carbon, but while following the tutoials, the one on avatar walk. I dont get the same result while simulating.
The cloth begins to crumple.

Please help
Attachments:

Please Log in or Create an account to join the conversation.

simulation not working properly 1 year 7 months ago #393

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 157
  • Thank you received: 20
Hi Titi,
I suspect your problem is that your dress is intersecting itself at the start.
You should avoid an intersecting cloth at the start.
I'll get someone to give you some guidance on how to deal with this tomorrow - its late here now.
But try using a cloth that is not intersecting with itself or the character and it should be fine.
Let me know how you get on and we can help you further tomorrow.
Txs,
Mike

Please Log in or Create an account to join the conversation.

simulation not working properly 1 year 7 months ago #394

  • titipetra
  • titipetra's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Thanks Mike,

I will definitely appreciate the help as i have also tried increasing the dress size but still getting the same error.
Thanks

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.055 seconds